[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 4.2 test packages and ATI Radeon

I originally wrote:

|> The system: Debian `testing' up to date as of July 18th
|>             kernel 2.4.18
|>             graphics card: ATI Radeon Mobility LY (AGP)
|>             2 pointing devices:  1. trackball
|>                                  2. Logitech optical mouse on a USB port
|>                 .....                         When I ran
|> `startx', the server aborted with the error-message:

Thanks to all who offered help. As suggested, I ran `dpkg-reconfigure
xserver-xfree86'. This took me through the familiar dialogue and
produced a new configuration-file. The problem initially
persisted. That is, the server aborted with the error-message:

Symbol xf86CreateI2CBusRec from module /usr/X11R6/lib/modules/drivers/radeon_drv.o is unresolved!
Symbol xf86I2CBusInit from module /usr/X11R6/lib/modules/drivers/radeon_drv.o is unresolved!

Fatal server error:
Caught signal 11.  Server aborting

It turned out, though, that the problem related to the fact that I had
enabled the framebuffer device option for the driver. When I disabled
this, the server started without error.

Thanks again for all your work,

Jim McCloskey

To UNSUBSCRIBE, email to debian-x-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: