[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error in dpkg installation script



On Mon, May 27, 2002 at 07:37:11PM +0200, Wizzy wrote:
> ERROR: /etc/X11/xkb/xkbcomp symbolic link does not exist.  Either the
> package didn't ship the symbolic link (a bug in the package), or dpkg
> failed to unpack it to the filesystem (a bug in dpkg).
> Please report the package name, version, and the text of the above error 
> message(s) to <debian-x@lists.debian.org>.
> dpkg: error processing xbase-clients (--configure):
>  subprocess post-installation script returned error exit status 1
>  Errors were encountered while processing:
>   xbase-clients

Thanks for the report.  We need a little more information:

  * We need /var/cache/apt/archive/xbase-clients_4.1.0-16_*.deb.  I.e., the
    file apt downloaded.  Please do not email it, but put it up on the web
    somewhere and provide us with a URL.

  * The output of the following 3 commands:
    + grep etc/X11/xkb/compiled /var/lib/dpkg/*.list
    + grep var/lib/xkb /var/lib/dpkg/*.list
    + ls -l /etc/X11/xkb

  * What was the previous version(if any) of xbase-clients that you were
    upgrading from?  Was this a new install?  Was there any output from
    xbase-clients *before* the 'Setting up xbase-clients (4.1.0-16)' message?

-- 
G. Branden Robinson                |
Debian GNU/Linux                   |      Please do not look directly into
branden@debian.org                 |      laser with remaining eye.
http://people.debian.org/~branden/ |

Attachment: pgpNbAr3X41GZ.pgp
Description: PGP signature


Reply to: