[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X breaks in CD-based installer environment

On Sun, 2002-04-28 at 00:04, Jimmy Kaplowitz wrote:
> Hi XFree86 (and Debian X) people. I am in the process of porting PGI,
> Progeny Linux Systems' X-based installer program for Debian, to PowerPC.
> I have overcome several hurdles, except that on my iBook2, X refuses to do
> any modeline processing or find a usable configuration in the installer
> (running off of a CD with everything in /live also-known-as /usr
> read-only but everything else in a read/write initrd). I have tested my
> working config from my existing iBook2 Debian install in the installer,
> and it failed the same way as the PGI config did. The reverse has also been
> tested.
> I am attaching a working config and the corresponding X log, with -verbose
> 3, as well as the equivalent with a PGI config. Again, as I said before, I
> have tried the working config in the CD-based installer, and it has failed,
> and another person who has the same hardware has tried the broken config on
> his regular Debian setup, and it has worked.  

Option "UseFBDev" only works with a 'real' framebuffer device. Does the
working system use aty128fb but the installation system OFfb?

Earthling Michel Dänzer (MrCooper)/ Debian GNU/Linux (powerpc) developer
XFree86 and DRI project member   /  CS student, Free Software enthusiast

To UNSUBSCRIBE, email to debian-x-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: