[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Missing fonts in Woody XFree86

>>>>> Steinar Bang <sb@dod.no>:

> Platform: debian potato, upgraded over the net to woody, intel architecture, 
>           Diamond Fire GL1000Pro screen card

> Both KDM and Opera (when displaying slashdot) comes up with what looks
> like courier.

> I've tried doing
>     apt-get install xfonts-scalable xfonts-scalable-nonfree

> But I still get 
>           Could not init font path element /usr/X11R6/lib/X11/fonts/Speedo, removing from list!
>           Could not init font path element /usr/X11R6/lib/X11/fonts/Type1, removing from list!
> in /var/log/XFree86.0.log, even though the directories exist, and both
> Speedo/ and Type1/ have both fonts.scale and fonts.dir files.

> All hints, tips, and guesses appreciated!

        Load  "freetype"
        Load  "type1"
        Load  "speedo"
in the Module section, got rid of the messages from the log, but Opera
still shows all pages in courier.

I only have the fonts xfonts-base, xfonts-scalable-nonfree, and
xfonts-scalable installed.  Are there other TT font packages I can
install?  Or will I need to start using bitmap fonts?


- Steinar

Reply to: