[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kdm wont start cause of this: (fwd)

hi, it seems that the current packages of X aren't compatible with
the beta version of kde2.2...
With woody everything runs sweet but now using sid, i get the
error you can see below..They have send me to here because you guys
might want to have a look at it..

kind regards,


ii  xlibs          4.0.3-4        X Window System client libraries 
ii  libc6          2.2.3-7        GNU C Library: Shared libraries and
ii  kdm            2.2.0-0.1beta1 The K Desktop Manager 

---------- Forwarded message ----------
Date: Thu, 26 Jul 2001 14:22:27 +0200
From: Oswald Buddenhagen <ossi@kde.org>
To: hdcool <hdcool@gmx.co.uk>
Cc: debian-kde@lists.debian.org
Subject: Re: kdm wont start cause of this:

> Sid:
> Kde2.2beta1 -> /var/log/kdm.log:
> /usr/bin/kdm: error while loading shared
> libraries: /usr/bin/kdm: undefined symbol: _XdmcpWrapperToOddParity
this is a mismatch between the x packages that kdm was compiled
against and the ones that are installed. the new xfree packages
seem to have no XDMAUTH support.


Hi! I'm a .signature virus! Copy me into your ~/.signature, please!
Nothing is fool-proof to a sufficiently talented fool.

Reply to: