[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: error message from xbase-clients v4.1.0pre1v5



On Tue, Jul 17, 2001 at 11:53:40AM +0200, Dariush Pietrzak wrote:
> Preparing to replace xbase-clients 4.1.0-0pre1v3 (using .../xbase-clients_4.1.0-0pre1v5_i386.deb) ...
> ERROR: /etc/X11/xkb/xkbcomp exists and is not a symbolic link.  The lbxproxy pac
> kage cannot be installed until this file is removed.
> Aborting installation of package.
> Please report the package name, version, and the text of the  above error messag
> e(s) to <debian-x@lists.debian.org>.
> dpkg: error processing /var/cache/apt/archives/xbase-clients_4.1.0-0pre1v5_i386.deb (--unpack):
>  subprocess pre-installation script returned error exit status 1
>  ERROR: /etc/X11/xkb/xkbcomp is not a symbolic link.   The package preinst script
>   should have failed.
>   Please report the package name, version, and the text of the  above error messag
>   e(s) to <debian-x@lists.debian.org>.

I haven't gotten a report like this in years.

Please reply with the output of "dpkg -S etc/X11/xkb/xkbcomp".

-- 
G. Branden Robinson                |
Debian GNU/Linux                   |           If ignorance is bliss,
branden@debian.org                 |           is omniscience hell?
http://people.debian.org/~branden/ |

Attachment: pgpIl0CvLMI1H.pgp
Description: PGP signature


Reply to: