[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xfree86-4.1.0-0pre1v2 test packages for hurd-i386 uploaded


On Sat, Jun 30, 2001 at 09:33:34PM +0200, Marcus Brinkmann wrote:
> I uploaded to http://people.debian.org/~brinkmd/xfree86-4.1.0-0pre1v2/ :

I tried to install the packges from this location and had following

I used dpkg -i to install them because i couldt figure out how
i can add them to dselect.
After figuring out which packages are needed to solve all dependencies
i could run startx and get it work.

But there are some unresolved issues.
First i tell mz configuration:
I have a Hurd installation from the F2 CDs and a Asus Geforce 2 MX
graphics Board.

Whenever i startx and then quit the server i get a very dark console
after two cycles of starting the server and shutting it down i get 
am almost dark terminal and my monitor does not recognize it as a 
signal any longer. (I think this error was reported before)

twm is not usefull as in this configuration. 
Thats because you cant open a new xterm in it by clicking on
Debian in the twm menu (or how do you get a xterm in twm??, sorry
i dont know twm)

Therefore i grabed wmx and compiled it on hurd (works out of the box)

Now i have a working setup with xserver and windowmanager.
But the ctrl charaters are not handled as expected.
If i do a cat > fiel and hit ctrl-d than it works.
But if i do a ping host and then hit ctrl-c nothing happens.
same for cat > file.

everything else works fine as i can say so far.

side note
apt-get install package does not work because it only searches 
at http adresses and not local.
Adding a file resource to /etc/apt/sources.list does not solve it.
And the tool apt-setup couldnt be found?

Thanks alot for the great work!!
Now hurd is really usable.

P.S. this mail is written within hurd and X in a telnet session

Reply to: