[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

doc-base and dpkg problems with XF-4.0.1 v12 debs

There are two 'Document:' sections in /usr/share/doc-base/xfree86-faq.
This makes the installation fail upon installation of xfree86-common, upon
which almost everything else depends.  I just eliminated the second
'Document:' block, and then almost everything installed.

The second problem, however, is that xlibgl1 won't install:

 [ ~/phase1 ]  # dpkg -i xlibgl1_4.0.1-0phase1v12_i386.deb
 (Reading database ... 111120 files and directories currently installed.)
 Preparing to replace xlibgl1 4.0.1-0phase1v12 (using
 xlibgl1_4.0.1-0phase1v12_i386.deb) ...
 Unpacking replacement xlibgl1 ...
 dpkg: /home/wichert/sources/dpkg-1.6.14/main/packages.c:191:
 process_queue: Assertion `dependtry <= 4' failed.

This totally stumps me.  Looks like I need to go back to v8 again.

Thomas E. Vaughan <thomas.vaughan@nssl.noaa.gov>

Reply to: