[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: So, what's up with the XFree86 4.0 .debs?



Today's news flash: omitted words can really change the meaning of a sentence.

On Sun, Mar 12, 2000 at 01:16:55PM -0500, Branden Robinson wrote:
> They're not available yet, so I am sending this message to apprise Debian
> users my fellow developers of the situation.

...users AND my fellow developers...

> These packages will be highly, HIGHLY experimental, and I will make any
> effort to support smooth upgrades between them.

...and I will NOT make any effort...

Also, in case it was unclear in my previous mail, I have no plans to
support full versions of XFree86 3.3.x and 4.x in the same Debian release.
By the time official 4.0 .debs are ready, it is my hope that the legacy
chipsets currently only supported in 3.3.x will be supported in 4.x as
well.  3.3.x libc5-compatibility libraries will be provided for i386 and
m68k per my previous mail until and unless consensus is reached that this
support should be dropped.

-- 
G. Branden Robinson            |    The errors of great men are venerable
Debian GNU/Linux               |    because they are more fruitful than the
branden@ecn.purdue.edu         |    truths of little men.
roger.ecn.purdue.edu/~branden/ |    -- Friedrich Nietzsche

Attachment: pgpduyF1NxCfZ.pgp
Description: PGP signature


Reply to: