[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#559937: packages.debian.org: version mismatch for libcwidget3

Package: www.debian.org
Severity: normal


I've just stumbled upon this bug:
| kibi@kbsd:~$ rmadison -a kfreebsd-i386 libcwidget3
| libcwidget3 |   0.5.13-1 |       testing | kfreebsd-i386
| libcwidget3 |   0.5.16-2 |      unstable | kfreebsd-i386

while http://packages.debian.org/libcwidget3 says:
| squeeze (testing) (libs): high-level terminal interface library for C++ (runtime files) 
| 0.5.13-1: amd64 armel hppa i386 ia64 mips mipsel powerpc s390 sparc

dak is right here, there's indeed such a version in testing for
| kibi@kbsd:~$ apt-cache policy libcwidget3|grep Packages
|         500 ftp://ftp.fr.debian.org sid/main Packages
|         500 ftp://ftp.fr.debian.org squeeze/main Packages

Given the versions are different in testing and unstable, I don't think
it's due to a just-happened migration and to a lag of some sort.


(By the way, why not pointing to the appropriate pseudopackage in the
footer of packages.debian.org pages, rather than to -www@?)

Reply to: