[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#559180: patch-tracker.debian.org should display patches for packages in source format 3.0 (quilt)

reassign 559180 patch-tracker.debian.org
severity 559180 important
retitle 559180 [patch-tracker.debian.org] Doesn't support 3.0 quilt
merge 559180 557999

On Wed, 2009-12-02 at 16:10 +0100, Ludovic Rousseau wrote:
> I moved my package jhead from source format "1.0" to "3.0 (quilt)".
> But the Debian patches in debian/patches/ are no more available in the
> patch-tracker.debian.org web page.

I am merging this bug with an existing one.

FYI, The DebSrc3.0 wiki page[1] has a section "Validation of all tools
with new source formats".

Thank you for reporting this bug,


[1] http://wiki.debian.org/Projects/DebSrc3.0

Reply to: