[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please install libcairo2 etch-bpo on www-master

On 2009-02-07 00:56, Peter Palfrader wrote:
> The following extra packages will be installed:
>   libcairo2 libdirectfb-0.9-25 libpixman-1-0
> The following NEW packages will be installed:
>   libdirectfb-0.9-25 libpixman-1-0
> The following packages will be upgraded:
>   libcairo2
> done.


> wow.  really?
> weasel@klecker:~$ sudo apt-get install '^ttf-*'
> Need to get 124MB of archives.
> After unpacking 244MB of additional disk space will be used.
> Do you want to continue [Y/n]?
> done

Well, I've not tested which ttf packages are really needed and
which not, but I'm pretty sure, we're on the safe side with
having them all. Thanks again!

Reply to: