[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#513287: packages.debian.org lists non-working volatile mirror (was: bad install package)

Package: www.debian.org


On Tue, Jan 27, 2009 at 03:07:30PM -0500, mdbaughman2@aol.com wrote:
> the Package from?? North America? does not install... while trying to
> install package i get??? error 404 file not found???? in the terminal
> window
> however i know that the South American?? package works fine
> here's a link to the page where the bad? North American package lives...
> http://packages.debian.org/etch-volatile/i386/bcm43xx-fwcutter/download

Thanks for your report.

Actually, packages.debian.org lists a volatile mirrors that is no longer
in the list of debian-volatile mirrors.

It has been fixed in git templates/config/mirrors.tmpl.

Simon Paillard

Reply to: