[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AMD64 Testing Netinst known Issues broken link

On 19-01-2009, at 17h 00'20", Kris Bousfield wrote about "AMD64 Testing Netinst known Issues broken link"
> Hi, I&#39;m sorry if I have sent this email to the wrong address but was unsure where to send it.<br><br>I have recently tried to install the current &quot;testing&quot; AMD64 netinst and ran into the known problem with the marvel disk controllers not being supported.&nbsp; The workaround gives 2 links, one for the I386 and the other for AMD64.&nbsp; The AMD64 one I need has a broken link.<br>
> <br><a rel="nofollow" target="_blank" href="http://www.debian.org/devel/debian-installer/errata";>http://www.debian.org/devel/debian-installer/errata</a><br><br><a rel="nofollow" target="_blank" href="http://http.us.debian.org/debian/pool/main/l/linux-kernel-di-amd64-2.6/pata-modules-2.6.26-1-amd64-di_1.72_amd64.udeb";>http://http.us.debian.org/debian/pool/main/l/linux-kernel-di-amd64-2.6/pata-modules-2.6.26-1-amd64-di_1.72_amd64.udeb</a> (Does not work)<br>
> <br>Thanks for any help.<br><br>Regards<br><br>Kris<br><br><br><br>

I don't think is the right list, but try 1.53 or 1.49 instead of 1.72,
if that is good enough for you.

instead of the broken link)


Reply to: