[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error building lenny release notes

On 2008-12-06 17:31, Simon Paillard wrote:
> On Thu, Dec 04, 2008 at 11:00:10PM -0800, Matt Kraai wrote:
> > The last build of the lenny release notes generated the following error:
> >
> > > (xmlroff:19880): GnomePrint-CRITICAL **: gnome_rfont_get_glyph_stdadvance: assertion `glyph < GRF_NUM_GLYPHS (rfont)' failed
> We should disable zh_TW the time appropriate fix is done, that would
> allow other languages to be published on the website.

Yes. However, zh_TW (like all other languages) were compiling
fine in my etch chroot. Maybe it's a font issue? I have attached
my package list, so you could compare with yours, please.

> BTW, their .po look strange as if bad copy/paste was done, even with
> UTF-8 locales, maybe Big5 something encoding ?

While I don't know any Chinese, it does look fine for me on a
pure UTF-8 system. Where 
apt						install
apt-utils					install
autotools-dev					install
base-files					install
base-passwd					install
bash						install
binutils					install
bsdmainutils					install
bsdutils					install
build-essential					install
bzip2						install
cdbs						install
cdebootstrap-helper-rc.d			install
coreutils					install
cpio						install
cpp						install
cpp-4.1						install
dblatex						install
debconf						install
debconf-i18n					install
debhelper					install
debian-archive-keyring				install
debianutils					install
defoma						install
diff						install
diffstat					install
docbook-xml					install
docbook-xsl					install
dpatch						install
dpkg						install
dpkg-dev					install
e2fslibs					install
e2fsprogs					install
ed						install
fakeroot					install
file						install
findutils					install
fontconfig					install
fontconfig-config				install
g++						install
g++-4.1						install
gawk						install
gcc						install
gcc-4.1						install
gcc-4.1-base					install
gettext						install
gettext-base					install
gnupg						install
gpgv						install
grep						install
groff-base					install
gzip						install
hostname					install
html2text					install
initscripts					install
intltool-debian					install
less						install
libacl1						install
libart-2.0-2					install
libart-2.0-dev					install
libatk1.0-0					install
libatk1.0-dev					install
libattr1					install
libblkid1					install
libbz2-1.0					install
libc6						install
libc6-dev					install
libcairo2					install
libcairo2-dev					install
libcap1						install
libcomerr2					install
libcunit1					install
libcunit1-dev					install
libcupsys2					install
libdb4.2					install
libdb4.3					install
libdb4.4					install
libdevmapper1.02				install
libexpat1					install
libexpat1-dev					install
libfontconfig1					install
libfontconfig1-dev				install
libfontenc1					install
libfreetype6					install
libfreetype6-dev				install
libfs6						install
libgc-dev					install
libgc1c2					install
libgcc1						install
libgcrypt11					install
libgdbm3					install
libglib2.0-0					install
libglib2.0-dev					install
libgnomecups1.0-1				install
libgnomeprint2.2-0				install
libgnomeprint2.2-data				install
libgnomeprint2.2-dev				install
libgnutls13					install
libgpg-error0					install
libgpmg1					install
libgpmg1-dev					install
libgtk2.0-0					install
libgtk2.0-common				install
libgtk2.0-dev					install
libhtml-parser-perl				install
libhtml-tagset-perl				install
libhtml-tree-perl				install
libice-dev					install
libice6						install
libid3tag0					install
libimlib2					install
libimlib2-dev					install
libjpeg62					install
libjpeg62-dev					install
libldap2					install
liblocale-gettext-perl				install
libltdl3					install
libltdl3-dev					install
liblzo1						install
libmagic1					install
libncurses5					install
libncurses5-dev					install
libncursesw5					install
libnewt0.52					install
libopencdk8					install
libpam-modules					install
libpam-runtime					install
libpam0g					install
libpango1.0-0					install
libpango1.0-common				install
libpango1.0-dev					install
libpng12-0					install
libpng12-dev					install
libpoppler0c2					install
libpopt0					install
libreadline5					install
libsasl2-2					install
libselinux1					install
libsepol1					install
libsgmls-perl					install
libslang2					install
libsm-dev					install
libsm6						install
libsp1c2					install
libss2						install
libssl-dev					install
libssl0.9.8					install
libssp0						install
libstdc++6					install
libstdc++6-4.1-dev				install
libtasn1-3					install
libtext-charwidth-perl				install
libtext-iconv-perl				install
libtext-wrapi18n-perl				install
libtiff4					install
libtiff4-dev					install
libtiffxx0c2					install
libungif4-dev					install
libungif4g					install
liburi-perl					install
libusb-0.1-4					install
libuuid1					install
libwww-perl					install
libx11-6					install
libx11-data					install
libx11-dev					install
libxau-dev					install
libxau6						install
libxaw7						install
libxcursor-dev					install
libxcursor1					install
libxdmcp-dev					install
libxdmcp6					install
libxext-dev					install
libxext6					install
libxfixes-dev					install
libxfixes3					install
libxfont1					install
libxft-dev					install
libxft2						install
libxi-dev					install
libxi6						install
libxinerama-dev					install
libxinerama1					install
libxml-parser-perl				install
libxml2						install
libxml2-dev					install
libxml2-utils					install
libxmu6						install
libxpm4						install
libxrandr-dev					install
libxrandr2					install
libxrender-dev					install
libxrender1					install
libxslt1-dev					install
libxslt1.1					install
libxt6						install
linux-kernel-headers				install
locales						install
login						install
lsb-base					install
make						install
makedev						install
man-db						install
mawk						install
mime-support					install
mktemp						install
mount						install
ncurses-base					install
ncurses-bin					install
patch						install
perl						install
perl-base					install
perl-modules					install
perl-tk						install
pkg-config					install
po-debconf					install
po4a						install
preview-latex-style				install
python						install
python-apt					install
python-central					install
python-minimal					install
python-support					install
python2.4					install
python2.4-minimal				install
quilt						install
readline-common					install
sed						install
sgml-base					install
sgml-data					install
sp						install
sysv-rc						install
sysvinit					install
sysvinit-utils					install
tar						install
tex-common					install
texlive						install
texlive-base					install
texlive-base-bin				install
texlive-common					install
texlive-context					install
texlive-doc-base				install
texlive-extra-utils				install
texlive-fonts-recommended			install
texlive-lang-african				install
texlive-lang-armenian				install
texlive-lang-croatian				install
texlive-lang-cyrillic				install
texlive-lang-czechslovak			install
texlive-lang-danish				install
texlive-lang-dutch				install
texlive-lang-finnish				install
texlive-lang-french				install
texlive-lang-german				install
texlive-lang-greek				install
texlive-lang-hebrew				install
texlive-lang-hungarian				install
texlive-lang-indic				install
texlive-lang-italian				install
texlive-lang-latin				install
texlive-lang-manju				install
texlive-lang-mongolian				install
texlive-lang-norwegian				install
texlive-lang-other				install
texlive-lang-polish				install
texlive-lang-portuguese				install
texlive-lang-spanish				install
texlive-lang-swedish				install
texlive-lang-tibetan				install
texlive-lang-ukenglish				install
texlive-lang-vietnamese				install
texlive-latex-base				install
texlive-latex-extra				install
texlive-latex-recommended			install
texlive-math-extra				install
texlive-metapost				install
texlive-pdfetex					install
texlive-pictures				install
ttf-arphic-bkai00mp				install
ttf-arphic-bsmi00lp				install
ttf-arphic-gbsn00lp				install
ttf-arphic-gkai00mp				install
ttf-arphic-ukai					install
ttf-arphic-uming				install
ttf-bitstream-vera				install
ttf-dejavu					install
tzdata						install
ucf						install
util-linux					install
vim-common					install
vim-tiny					install
w3m						install
whiptail					install
x11-common					install
x11proto-core-dev				install
x11proto-fixes-dev				install
x11proto-input-dev				install
x11proto-kb-dev					install
x11proto-randr-dev				install
x11proto-render-dev				install
x11proto-xext-dev				install
x11proto-xinerama-dev				install
xfonts-encodings				install
xfonts-utils					install
xml-core					install
xmlroff						install
xsltproc					install
xtrans-dev					install
xutils						install
xutils-dev					install
zlib1g						install
zlib1g-dev					install

Reply to: