[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#441887: www.debian.org: APT-HOWTO is out of date

On Tue, Sep 11, 2007 at 09:10:55PM +0200, Frank Lichtenheld wrote:
> The copy in the DDP CVS seems indeed to be outdated.
> Should that be updated or should we use the package?

The current upstream is in svn.debian.org.

The question is how to update this.

One idea is to change CVS contents so the Makefile does:
 * Check out SVN content.
 * Build it instead of trying to change CVS data.


Reply to: