[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Error on the page

Hi there,

I was reading about old Debian version and found an error on the page about.

the phase:
Дистрибутив больше недоступен с обычных зеркал Debian.

must to be:
Дистрибутив больше не доступен с обычных зеркал Debian.

That's all :)

Thanks guys for the great OS!


Reply to: