[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#407325: marked as done (wrong encoding used in IT translated page)



Your message dated Wed, 17 Jan 2007 18:37:01 +0100
with message-id <20070117173701.GP22517@dedibox>
and subject line Bug#407325: encoding fixed in IT translated page
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: www.debian.org
Severity: normal


http://www.debian.org/News/weekly/current/issue/index.it.html

It's encoded in UTF-8.


-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)


--- End Message ---
--- Begin Message ---
On Wed, Jan 17, 2007 at 05:02:51PM +0100, Francesco Paolo Lovergine wrote:
> 
> http://www.debian.org/News/weekly/current/issue/index.it.html
> 
> It's encoded in UTF-8.

Indeed, webwml/italian/News/weekly/2006/42 is encoded in UTF-8.

'iconv -f UTF-8 -t ISO-8859-1' fixed it.

Thanks for the report.

You can contact debian-l10n-italian firstly, opening a bug is maybe a
bit overkill :)

-- 
Simon Paillard

--- End Message ---

Reply to: