[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#369059: marked as done (page http://lists.debian.org/users.html is incomplete)

Your message dated Mon, 19 Jun 2006 21:19:58 +0200
with message-id <20060619191958.GA3892@pluto>
and subject line Processed: tagging 369059
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: www.debian.org
Version: 20060527

The page http://lists.debian.org/users.html seems incomplete.

I had expected a reference to the debian-user mailing list on
this page, but I didn't find it there. Also, the footer of the page
is not present.

The last reference I see is:

# debian-firewall: Running a firewall on Debian

   * 1998 [Mar] [Apr] [May] [Jun] [Aug] [Sep] [Oct] [Nov]
   * 1999 [Jan] [Feb] [Mar] [Apr] [May] [Jun] [Jul] [Aug] [Sep] [Nov] [Dec]
   * 2000 [Jan] [Feb] [Mar] [Apr] [May] [Jun] [Jul] [Aug] [Sep] [Oct]
[Nov] [Dec]
   * 2001 [Jan] [Feb] [Mar] [Apr] [May] [Jun] [Jul] [Aug] [Sep] [Oct]
[Nov] [Dec]
   * 2002 [Jan] [Feb] [Mar] [Apr] [May] [Jun] [Jul] [Aug] [Sep] [Oct]
[Nov] [Dec]
   * 2003 [Jan] [Feb] [Mar] [Apr] [May] [Jun] [Jul] [Aug] [Sep] [Oct]
[Nov] [Dec]
   * 2004 [Jan] [Feb] [Mar] [Apr] [May] [Jun] [Jul] [Aug] [Sep] [Oct]
[Nov] [Dec]
   * 2005 [Jan] [Feb] [Mar] [Apr] [May] [Jun] [Jul] [Aug] [Sep] [Oct]
[Nov] [Dec]
   * 2006 [Jan] [Feb] [Mar] [Apr] [May]

and nothing after that.

I am reading the page with mozilla-firefox (1.0.4-2sarge7) on
an up to date Debian sarge on a i386 architecture. I checked
with lynx (2.8.5-2sarge1) and see the same problem.

peterv@home:~$ wget http://lists.debian.org/users.html
--09:08:01--  http://lists.debian.org/users.html
          => `users.html.1'
Resolving lists.debian.org...
Connecting to lists.debian.org[]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31,278 [text/html]

31,278        46.06K/s

09:08:02 (45.91 KB/s) - `users.html.1' saved [31278/31278]

Inspecting the received files users.html and users.html.1 shows
the same problem.



Peter Vandenabeele
peter AT vandenabeele DOT com

--- End Message ---
--- Begin Message ---
On Mon, Jun 19, 2006 at 07:49:15AM -0700, Debian Bug Tracking System wrote:
> > tags 369059 moreinfo
> Bug#369059: page http://lists.debian.org/users.html is incomplete
> There were no tags set.
> Tags added: moreinfo

No need to request further info. The page is OK now and I think I
noticed it broken too in the past. So this issue seems fixed.


--- End Message ---

Reply to: