[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

packages.debian.org down.... need libstdc++2.10-glibc2.2 for AMD64

Hi there,
I'm running ubuntu's AMD64 "breezy" distro, I need to install java application server in my machine but it seems to need "libstdc++2.10-glibc2.2", I've looked everywhere and apparently only packages.debian.org has the ia64 version, however the site is down...
I was wondering if you could help me somehow, maybe heading me to another URL or sending it via email
thanks for the help if possible

Linux. Because computers, like airconditioners, work fine, until you open windows

Reply to: