[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#321893: marked as done ([pascal.devuyst@pro.tiscali.be: Wrong character encoding])



Your message dated Sun, 14 Aug 2005 17:53:36 +0200
with message-id <20050814155336.GS29911@djpig.de>
and subject line Fixed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 8 Aug 2005 01:13:29 +0000
>From frank@lichtenheld.de Sun Aug 07 18:13:28 2005
Return-path: <frank@lichtenheld.de>
Received: from higgs.djpig.de [213.133.98.126] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1E1wCm-0005uL-00; Sun, 07 Aug 2005 18:13:28 -0700
Received: from djpig by higgs.djpig.de with local (Exim 4.50)
	id 1E1wCc-0007Vi-Tq
	for submit@bugs.debian.org; Mon, 08 Aug 2005 03:13:18 +0200
Date: Mon, 8 Aug 2005 03:13:13 +0200
From: Frank Lichtenheld <djpig@debian.org>
To: submit@bugs.debian.org
Subject: [pascal.devuyst@pro.tiscali.be: Wrong character encoding]
Message-ID: <20050808011313.GP31021@djpig.de>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.9i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: www.debian.org

----- Forwarded message from Pascal De Vuyst <pascal.devuyst@pro.tiscali.be> -----

From: Pascal De Vuyst <pascal.devuyst@pro.tiscali.be>
To: debian-www@lists.debian.org
Subject: Wrong character encoding
X-Rc-Spam: 2005-07-10_01
X-Rc-Virus: 2005-07-18_01
X-Rc-Spam: 2005-07-10_01
X-Mailing-List: <debian-www@lists.debian.org> archive/latest/21643

Hello,

http://packages.debian.org/stable/index.nl.html has unknown characters 
in it (question marks) due too wrong character encoding.
The character encoding sent by the http server is UTF-8 but the encoding 
of the html document is ISO-8859-1.
The original document index.en.html is encoded in UTF-8.
Is it possible to change the encoding of the nl document in UTF-8 to 
solve this problem.
The same problem is also present for the testing, unstable and oldstable 
page.

Thanks,
Pascal


-- 
To UNSUBSCRIBE, email to debian-www-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



----- End forwarded message -----

-- 
Frank Lichtenheld <djpig@debian.org>
www: http://www.djpig.de/

---------------------------------------
Received: (at 321893-done) by bugs.debian.org; 14 Aug 2005 15:53:44 +0000
>From frank@lichtenheld.de Sun Aug 14 08:53:44 2005
Return-path: <frank@lichtenheld.de>
Received: from higgs.djpig.de [213.133.98.126] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1E4Knw-0001el-00; Sun, 14 Aug 2005 08:53:44 -0700
Received: from djpig by higgs.djpig.de with local (Exim 4.50)
	id 1E4Knp-0003YD-3Y
	for 321893-done@bugs.debian.org; Sun, 14 Aug 2005 17:53:37 +0200
Date: Sun, 14 Aug 2005 17:53:36 +0200
From: Frank Lichtenheld <djpig@debian.org>
To: 321893-done@bugs.debian.org
Subject: Fixed
Message-ID: <20050814155336.GS29911@djpig.de>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.9i
Delivered-To: 321893-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00,ONEWORD autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02

This issue should be fixed now.

Gruesse,
-- 
Frank Lichtenheld <djpig@debian.org>
www: http://www.djpig.de/



Reply to: