[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Package info pages

* Bill Thiede <Bill@Xinu.Tv> [2002-10-21 11:20]:
>    I don't know if this is the correct email address to send this to, but
> here goes.

 debian-user@lists.debian.org would be more appropriate.

>  I recently searched for the lilo/stable/x86 packed and on the
> page it sent me to http://packages.debian.org/stable/base/lilo.html it
> says the package requires libc6 (>= 2.2.4-4).  Then when installing I get:
> lilo depends on libc6 (>= 2.2.5-13); however:
>   Version of libc6 on system is 2.2.5-6.

 You seem to be trying to install lilo from testing/unstable.  That
version is the one that depends on libc6 >= 2.2.5-13, the version in
stable depends on >= 2.2.4-4.  Please doubleckeck your
/etc/apt/sources.list for entries about testing, sarge, unstable or sid,
and remove them.

> Clicking the link to the libc6 package from the lilo package page takes me
> to a page for libc6 2.2.5-6.  I just wanted to point out that something is
> not updating the package pages correctly.

 The packages pages are correct, your system seems to be the problem.

 Have fun,
There are many times when you want it to ignore the rest of the string just
like atof() does.  Oddly enough, Perl calls atof().  How convenient.  :-)
             -- Larry Wall in <1991Jun24.231628.14446@jpl-devvax.jpl.nasa.gov>

Attachment: pgp5iWd1jRUza.pgp
Description: PGP signature

Reply to: