[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#65403: marked as done (Incorrect/incomplete package search)

Your message dated Tue, 29 Aug 2000 03:22:11 +0200
with message-id <20000829032211.A10206@cibalia.gkvk.hr>
and subject line Fixed.
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 9 Jun 2000 04:36:03 +0000
>From psmith@baynetworks.com Thu Jun 08 23:36:03 2000
Return-path: <psmith@baynetworks.com>
Received: from ns2.baynetworks.com (southpass.baynetworks.com) [] 
	by master.debian.org with esmtp (Exim 3.12 2 (Debian))
	id 130GWY-0000vO-00; Thu, 08 Jun 2000 23:36:02 -0500
Received: from mailhost.BayNetworks.COM (h8754.s84f5.BayNetworks.COM [])
	by southpass.baynetworks.com (8.9.1/8.9.1) with ESMTP id VAA00274
	for <submit@bugs.debian.org>; Thu, 8 Jun 2000 21:27:56 -0700 (PDT)
Received: from pobox.engeast.BayNetworks.COM (pobox.engeast.baynetworks.com [])
	by mailhost.BayNetworks.COM (8.9.1/8.8.8) with ESMTP id AAA29101
	for <submit@bugs.debian.org>; Fri, 9 Jun 2000 00:40:25 -0400 (EDT)
Received: from lemming.engeast (lemming [])
	by pobox.engeast.BayNetworks.COM (SMI-8.6/BNET-97/04/24-S) with SMTP
	id AAA11027; Fri, 9 Jun 2000 00:35:30 -0400
	for <submit@bugs.debian.org>
Received: by lemming.engeast (SMI-8.6/SMI-SVR4)
	id AAA14616; Fri, 9 Jun 2000 00:35:30 -0400
From: "Paul D. Smith" <pausmith@nortelnetworks.com>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Message-ID: <14656.29713.853525.482372@nortelnetworks.com>
Date: Fri, 9 Jun 2000 00:35:29 -0400 (EDT)
To: submit@bugs.debian.org
Subject: Incorrect/incomplete package search
X-Mailer: VM 6.75 under Emacs 20.6.1
Delivered-To: submit@bugs.debian.org

Package: www.debian.org

I tried a search with Keywords "ssh" (no quotes of course); Search on:
Package names only; Version: all versions; Release: all.

Clicked search, and got back an empty page; it didn't say
anything about "1-0 results", or anything; it had a title "Search
results", then a horizontal line, then nothing at all after that.  This
URL was:


Then I tried exactly the same search, except for Search on: Descriptions.

This time it reported 49 matches, and gave me the first 20.  Stunningly
enough, the first ones were variations on ssh-askpass, but _nowhere_ in
the top 20 did it show the ssh package itself!  This URL is:


So, I clicked the link "Grab tyhe next 20 responses." and got a
completely blank page, just as above ("Search Results", a line, then
nothing whatever).  This URL is:


There's definitely something wrong with the package search engine, I'd

I'm using Debian frozen 2.2, updated last weekend, with Netscape
Navigator 4.73 (128-bit encryption):

  ii  navigator-smot 4.73-18        Netscape Navigator 4.73 (static Motif)

 Paul D. Smith <psmith@baynetworks.com>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
   These are my opinions---Nortel Networks takes no responsibility for them.

Received: (at 65403-done) by bugs.debian.org; 29 Aug 2000 01:19:46 +0000
>From joy@cibalia.gkvk.hr Mon Aug 28 20:19:46 2000
Return-path: <joy@cibalia.gkvk.hr>
Received: from cibalia.gkvk.hr [::ffff:] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 13Ta3w-0006UO-00; Mon, 28 Aug 2000 20:19:46 -0500
Received: from joy by cibalia.gkvk.hr with local (Exim 2.05 #1 (Debian))
	id 13Ta6N-0002en-00; Tue, 29 Aug 2000 03:22:11 +0200
Date: Tue, 29 Aug 2000 03:22:11 +0200
From: Josip Rodin <joy@cibalia.gkvk.hr>
To: 65403-done@bugs.debian.org
Subject: Fixed.
Message-ID: <20000829032211.A10206@cibalia.gkvk.hr>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
User-Agent: Mutt/1.0pre2i
Delivered-To: 65403-done@bugs.debian.org


The package search on "ssh" now properly returns the ssh package, too.

Thanks for reporting...
Digital Electronic Being Intended for Assassination and Nullification

Reply to: