[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#843021: [Pkg-javascript-devel] RFS: node-yarnpkg





On വെ, ജനു 25, 2019 at 10:22 രാവിലെ, Paolo Greppi <paolo.greppi@libpf.com> wrote:
Hi, the package node-yarnpkg is ready since a couple of weeks:
https://alioth-lists.debian.net/pipermail/pkg-javascript-devel/2019-January/030472.html
I haven't received any feedback, but from my testing it seems to work in sid and buster.

Please someone sponsor the upload to unstable:
https://salsa.debian.org/js-team/node-yarnpkg


E: yarnpkg: package-contains-ancient-file usr/lib/nodejs/yarn/node_modules/npm-logical-tree/CHANGELOG.md 1970-01-01 (and some more)

Paolo




--
Pkg-javascript-devel mailing list
Pkg-javascript-devel@alioth-lists.debian.net
https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/pkg-javascript-devel


Reply to: