[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#920086: O: perl-depends -- rough indicator of Perl module dependencies



Package: wnpp

The current maintainer of perl-depends, Jari Aalto <jari.aalto@cante.net>,
is apparently not active anymore.  Therefore, I orphan this package now.

Maintaining a package requires time and skills. Please only adopt this
package if you will have enough time and attention to work on it.

If you want to be the new maintainer, please see
https://www.debian.org/devel/wnpp/#howto-o for detailed
instructions how to adopt a package properly.

Some information about this package:

Package: perl-depends
Binary: perl-depends
Version: 2016.1029+git8f67695-1
Maintainer: Jari Aalto <jari.aalto@cante.net>
Build-Depends: debhelper (>= 9)
Architecture: all
Standards-Version: 3.9.8
Format: 3.0 (quilt)
Files:
 f8afd44eabd781858343f4d66bafd471 1976 perl-depends_2016.1029+git8f67695-1.dsc
 c7023cbbc7df9db4abb85ae37873da43 13689 perl-depends_2016.1029+git8f67695.orig.tar.gz
 c2e34554be9bd617d127f4dfed5cd98f 2404 perl-depends_2016.1029+git8f67695-1.debian.tar.xz
Vcs-Browser: https://anonscm.debian.org/gitweb/?p=collab-maint/perl-depends.git
Vcs-Git: https://anonscm.debian.org/git/collab-maint/perl-depends.git
Checksums-Sha256:
 f6467574989c2187a5bb5ff6a320319679041280c64e25b23f672ce7c35bdde6 1976 perl-depends_2016.1029+git8f67695-1.dsc
 018ba875f0ed7208cea205573955ea96fa757c62468a9c7dd6ab50c06e3a8ef4 13689 perl-depends_2016.1029+git8f67695.orig.tar.gz
 21120f94318ba2defc26f8d92f3b9082e28d74882217b58034bce835d8868ee5 2404 perl-depends_2016.1029+git8f67695-1.debian.tar.xz
Homepage: https://github.com/jaalto/project--perl-depends
Package-List: 
 perl-depends deb devel optional arch=all
Directory: pool/main/p/perl-depends
Priority: source
Section: devel

Package: perl-depends
Version: 2016.1029+git8f67695-1
Installed-Size: 31
Maintainer: Jari Aalto <jari.aalto@cante.net>
Architecture: all
Depends: perl:any
Description-en: rough indicator of Perl module dependencies
 perl-depends is a tool to show roughly what modules a program uses. Perl
 evaluates "use" commands at compile time, storing the information about
 loaded modules in the %INC variable. Comparing that list with the
 standard Perl modules gives an estimate of the external module
 dependencies.
 .
 The dependency information can be used to determine what external
 modules have to be installed before the program can be used.
Description-md5: 648e3c7bed8c2c4937f06c62bd98ed44
Homepage: https://github.com/jaalto/project--perl-depends
Section: devel
Priority: optional
Filename: pool/main/p/perl-depends/perl-depends_2016.1029+git8f67695-1_all.deb
Size: 10858
MD5sum: 2f7032e15babc1721d19eac8f830e05c
SHA256: 97dbdc547f579b66416db7ccea15d5f5c0140df89dd77364479d4da06037793f


Reply to: