[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#389638: marked as done (ITP: python-matplotlib-basemap -- matplotlib toolikit to)



Your message dated Sat, 24 Sep 2011 09:17:27 +0000
with message-id <E1R7OMR-0005yb-Bg@franck.debian.org>
and subject line Bug#389638: fixed in basemap 1.0.1-1
has caused the Debian Bug report #389638,
regarding ITP: python-matplotlib-basemap -- matplotlib toolikit to
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
389638: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=389638
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wnpp
Severity: wishlist
Owner: Marco Presi <zufus@debian.org>

* Package name    : python-basemap
  Version         : 0.9.2
  Upstream Author : Jeff Whitaker <jeffrey.s.whitaker@noaa.gov>
* URL             : http://matplotlib.sf.net
* License         : BSD
  Programming Lang: (C, Python)
  Description     : Toolkit for matplotlib to plot data on map projections

An add-on toolkit for matplotlib that lets you plot data on map
projections with coastlines, lakes, rivers and political boundaries. It
supports 18 map projections (cylindrical equidistant, mercator,
polyconic, oblique mercator, transverse mercator, miller cylindrical,
lambert conformal conic, azimuthal equidistant, equidistant conic,
lambert azimuthal equal area, albers equal area conic, gnomonic,
orthographic, sinusoidal, mollweide, robinson, cassini-soldner or
stereographic).


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-2-686
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to it_IT.UTF-8)


--- End Message ---
--- Begin Message ---
Source: basemap
Source-Version: 1.0.1-1

We believe that the bug you reported is fixed in the latest version of
basemap, which is due to be installed in the Debian FTP archive:

basemap_1.0.1-1.debian.tar.gz
  to main/b/basemap/basemap_1.0.1-1.debian.tar.gz
basemap_1.0.1-1.dsc
  to main/b/basemap/basemap_1.0.1-1.dsc
basemap_1.0.1.orig.tar.gz
  to main/b/basemap/basemap_1.0.1.orig.tar.gz
python-mpltoolkits.basemap-data_1.0.1-1_all.deb
  to main/b/basemap/python-mpltoolkits.basemap-data_1.0.1-1_all.deb
python-mpltoolkits.basemap-doc_1.0.1-1_all.deb
  to main/b/basemap/python-mpltoolkits.basemap-doc_1.0.1-1_all.deb
python-mpltoolkits.basemap_1.0.1-1_amd64.deb
  to main/b/basemap/python-mpltoolkits.basemap_1.0.1-1_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 389638@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Sandro Tosi <morph@debian.org> (supplier of updated basemap package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 21 Sep 2011 20:54:38 +0200
Source: basemap
Binary: python-mpltoolkits.basemap python-mpltoolkits.basemap-data python-mpltoolkits.basemap-doc
Architecture: source amd64 all
Version: 1.0.1-1
Distribution: unstable
Urgency: low
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Changed-By: Sandro Tosi <morph@debian.org>
Description: 
 python-mpltoolkits.basemap - matplotlib toolkit to plot on map projections
 python-mpltoolkits.basemap-data - matplotlib toolkit to plot on map projections (data package)
 python-mpltoolkits.basemap-doc - matplotlib toolkit to plot on map projections (documentation)
Closes: 389638
Changes: 
 basemap (1.0.1-1) unstable; urgency=low
 .
   * Initial release (Closes: #389638)
Checksums-Sha1: 
 0943fe5070a82930862487ae8a6d648c7d6d9500 1391 basemap_1.0.1-1.dsc
 bd278580c004ec597020e313cc2c568593a018eb 103490425 basemap_1.0.1.orig.tar.gz
 40af959b610c9dfaeecdc320e14b0aa54921d054 22359 basemap_1.0.1-1.debian.tar.gz
 4de118bd743ac9ba2c702c2e2dc540f42c5269f3 1460328 python-mpltoolkits.basemap_1.0.1-1_amd64.deb
 e54eb2698389976a85646d3c8dc0fcfaaa785e10 93250480 python-mpltoolkits.basemap-data_1.0.1-1_all.deb
 34c404732f31749d231b460749e7fcb0272611bd 7119772 python-mpltoolkits.basemap-doc_1.0.1-1_all.deb
Checksums-Sha256: 
 084969ce7eb09f4576e7638151552bbb46d1c714c036dc4086e68e4f4bc39e96 1391 basemap_1.0.1-1.dsc
 77cc6bdb49ba95cafa9eb26976f4f1d32a7744b63a937fab7fea8facfe0a4b05 103490425 basemap_1.0.1.orig.tar.gz
 84bd041f97893044f3d0e4e8ce730662ed1076921989eb155cb40675fcb9490b 22359 basemap_1.0.1-1.debian.tar.gz
 510dcf887ca8860485dfc5d9370a8463f29ce87955ce6e105f9618f77ee9e203 1460328 python-mpltoolkits.basemap_1.0.1-1_amd64.deb
 137ac15f546568254311380a6a57615971935ca0c1b8335099a8d1bd6126d7bc 93250480 python-mpltoolkits.basemap-data_1.0.1-1_all.deb
 0e6e123d5cca6cb678188909ba6ce55c683f73086eb477c6e4a9affa76953482 7119772 python-mpltoolkits.basemap-doc_1.0.1-1_all.deb
Files: 
 329117160874c5e6b3a041f5b1219b06 1391 python optional basemap_1.0.1-1.dsc
 3548c3751bdd52f18199dab5c02f7b4e 103490425 python optional basemap_1.0.1.orig.tar.gz
 fdb09783e4c530029e97c067b5802b19 22359 python optional basemap_1.0.1-1.debian.tar.gz
 541c1ed167c93e4e7f7c08d8344fd72e 1460328 python optional python-mpltoolkits.basemap_1.0.1-1_amd64.deb
 6ba913210cb78f2ace491e98d9fb3484 93250480 python optional python-mpltoolkits.basemap-data_1.0.1-1_all.deb
 48291583fc586ac5ef7be39dc1942b7a 7119772 doc optional python-mpltoolkits.basemap-doc_1.0.1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk56QCEACgkQAukwV0RN2VAn4ACbBchLx2yXXpYxyH5iB7xW4L9h
620An2HFw+XIJ63Zf48rdh1NWsKuv4lH
=d3xQ
-----END PGP SIGNATURE-----



--- End Message ---

Reply to: