[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#594380: marked as done (ITA: gcc-mingw32 -- The GNU Compiler Collection (cross compiler for MinGW32))

Your message dated Tue, 03 May 2011 13:02:36 +0000
with message-id <E1QHFFM-00053n-6V@franck.debian.org>
and subject line Bug#594380: fixed in gcc-mingw32 4.4.4-1
has caused the Debian Bug report #594380,
regarding ITA: gcc-mingw32 -- The GNU Compiler Collection (cross compiler for MinGW32)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

594380: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=594380
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wnpp
Severity: normal

The current maintainer of gcc-mingw32, Robert Millan <rmh.debian@aybabtu.com>,
has agreed to orphan this package.

Maintaining a package requires time and skills. Please only adopt this
package if you will have enough time and attention to work on it.

If you want to be the new maintainer, please see
http://www.debian.org/devel/wnpp/index.html#howto-o for detailed
instructions how to adopt a package properly.

Some information about this package:

Package: gcc-mingw32
Binary: gcc-mingw32
Version: 4.4.4-0.1
Priority: extra
Section: devel
Maintainer: Robert Millan <rmh.debian@aybabtu.com>
Build-Depends: cdbs (>= 0.4.57), debhelper (>= 7), lzma, mingw32-binutils (>= 2.20), mingw32-runtime (>= 3.12), mingw-w64 (>= 0~20100125-2), libgmp3-dev (>= 2:4.1), libmpfr-dev (>= 2.3.2)
Architecture: any
Standards-Version: 3.8.1
Format: 1.0
Directory: pool/main/g/gcc-mingw32
 fa73292a68751fb012591592d951c9dd 1072 gcc-mingw32_4.4.4-0.1.dsc
 edc5cc4c93b9266e01078a51b12b2d99 47041421 gcc-mingw32_4.4.4-0.1.tar.gz
Homepage: http://gcc.gnu.org/
Vcs-Browser: http://bzr.debian.org/loggerhead/collab-maint/gcc-mingw32
Vcs-Bzr: https://alioth.debian.org/anonscm/bzr/collab-maint/gcc-mingw32
 6d10b4061a52e525502b0d713a1a200edee8ccd9 47041421 gcc-mingw32_4.4.4-0.1.tar.gz
 346cc7abbe195c6336c93dac02198eaf9877462237baef34648890ef3858e4e7 47041421 gcc-mingw32_4.4.4-0.1.tar.gz

Package: gcc-mingw32
Priority: extra
Section: devel
Installed-Size: 50068
Maintainer: Robert Millan <rmh.debian@aybabtu.com>
Architecture: amd64
Source: gcc-mingw32 (4.4.4-0.1)
Version: 4.4.4-0.1+b1
Provides: mingw32
Depends: libc6 (>= 2.11), libgmp3c2, libmpfr4, mingw32-binutils (>= 2.20)
Recommends: mingw32-runtime (>= 3.12), mingw-w64 (>= 0~20100125-2)
Suggests: gcc-doc, cpp-doc
Conflicts: mingw32
Filename: pool/main/g/gcc-mingw32/gcc-mingw32_4.4.4-0.1+b1_amd64.deb
Size: 18237318
MD5sum: 4d43212581f78ffdb5198316a5f33749
SHA1: 1f6dd45176faa58a49b3b3e2012d1d542d19e285
SHA256: ad950c9cf5bff820b73bf8077560e7966716740e9d39d3a4050a74034a28ba1c
Description: The GNU Compiler Collection (cross compiler for MingW32 / MingW64)
 This is the GNU Compiler Collection, a fairly portable optimizing compiler
 which supports multiple languages.
 This package includes support for cross-compiling to MingW32 and MingW64
Homepage: http://gcc.gnu.org/
Tag: devel::{compiler,lang:c,lang:c++,lang:fortran}, implemented-in::c, interface::commandline, role::program, scope::utility, suite::gnu, works-with::software:source

--- End Message ---
--- Begin Message ---
Source: gcc-mingw32
Source-Version: 4.4.4-1

We believe that the bug you reported is fixed in the latest version of
gcc-mingw32, which is due to be installed in the Debian FTP archive:

  to main/g/gcc-mingw32/gcc-mingw32_4.4.4-1.dsc
  to main/g/gcc-mingw32/gcc-mingw32_4.4.4-1.tar.gz
  to main/g/gcc-mingw32/gcc-mingw32_4.4.4-1_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 594380@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Stephen Kitt <steve@sk2.org> (supplier of updated gcc-mingw32 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Mon, 02 May 2011 23:04:31 +0200
Source: gcc-mingw32
Binary: gcc-mingw32
Architecture: source amd64
Version: 4.4.4-1
Distribution: unstable
Urgency: low
Maintainer: Stephen Kitt <steve@sk2.org>
Changed-By: Stephen Kitt <steve@sk2.org>
 gcc-mingw32 - GNU Compiler Collection (cross compiler for MinGW32)
Closes: 594380
 gcc-mingw32 (4.4.4-1) unstable; urgency=low
   * New maintainer. (Closes: #594380)
   * Drop MinGW-w64 support, the mingw-w64 packages no longer use the
     triplet used in this package. For full 32- and 64-bit support, with
     newer gcc, see the mingw-w64 package and its dependencies.
   * Standards-Version 3.9.2, no change required.
   * Specify source format "3.0 (native)" for now.
   * Add lintian overrides for spelling mistakes, missing manpages (the gcc
     documentation is non-free) and cross-compiler directories.
 2b750e85181453626bfd0c4e2b13f43e5860490d 1145 gcc-mingw32_4.4.4-1.dsc
 c2b2fbf8143ae2995ca2ae849e130897b688e841 47092467 gcc-mingw32_4.4.4-1.tar.gz
 340e8261fcbdd7bc52fb2e58e53ff922fce31934 14054476 gcc-mingw32_4.4.4-1_amd64.deb
 83d3c2b5004b8aff0d316536ff90157a716eeccc1bb017e2c99dabae148771dd 1145 gcc-mingw32_4.4.4-1.dsc
 221f40af23b5726cec932c0da23529636683cd27cf6751dee4c6a821ff201b0e 47092467 gcc-mingw32_4.4.4-1.tar.gz
 a7c2dffd1eccb7e713e48a1415dd158200e517ef938934ab55c15a6f27b4fa90 14054476 gcc-mingw32_4.4.4-1_amd64.deb
 e155942c3a1319def719ba152afe1229 1145 devel extra gcc-mingw32_4.4.4-1.dsc
 abda1fa5b016c28d006775ad20e1ecc7 47092467 devel extra gcc-mingw32_4.4.4-1.tar.gz
 7933be86ae149e66bcef7d492d35e3f9 14054476 devel extra gcc-mingw32_4.4.4-1_amd64.deb

Version: GnuPG v1.4.11 (GNU/Linux)


--- End Message ---

Reply to: