[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#583151: RFS: geronimo-jpa-2.0-spec (new package, needed to package Apache OpenJPA 2.0)



Hi team,

I am looking for a sponsor for my package "geronimo-jpa-2.0-spec".

* Package name    : geronimo-jpa-2.0-spec
  Version         : 1.1-1
  Upstream Author : Apache Software Foundation (ASF)
* URL             : http://svn.apache.org/repos/asf/geronimo/specs/tags/geronimo-jpa_2.0_spec-1.1/
* License         : Apache-2.0
  Section         : java

It builds these binary packages:
libgeronimo-jpa-2.0-spec-java - Geronimo JSR-317 Java Persistence (JPA) 2.0 Spec API
libgeronimo-jpa-2.0-spec-java-doc - Documentation for libgeronimo-jpa-2.0-spec-java

The package is lintian clean.
The upload would fix these bugs: 583151

My motivation for maintaining this package is:
I need this library to package Apache OpenJPA 2.0 library,
which in turn, it is needed to package Spring Framework 3.0.

The package can be found on mentors.debian.net:
- URL: http://mentors.debian.net/debian/pool/main/g/geronimo-jpa-2.0-spec
- Source repository: deb-src http://mentors.debian.net/debian unstable main contrib non-free
- dget http://mentors.debian.net/debian/pool/main/g/geronimo-jpa-2.0-spec/geronimo-jpa-2.0-spec_1.1-1.dsc
- Vcs-Git: git://git.debian.org/git/pkg-java/geronimo-jpa-2.0-spec.git

I would be glad if someone uploaded this package for me.

Regards,

-- 
Miguel Landaeta, miguel at miguel.cc
secure email with PGP 0x7D8967E9 available at http://keyserver.pgp.com/
"Faith means not wanting to know what is true." -- Nietzsche



Reply to: