[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#575167: O: udpcast

Package: wnpp
Severity: normal

I have neither been using nor maintaining the package for a long time.
Aparently upstream has been providing deb packages since 2007.

I'm thus orphaning the package and am assuming that upstream will serve
the Debian users well with their packages. In that case - and if nobody
wants to be Debian's official udpcast maintainer - udpcast could also
be completely dropped from Debian.

udpcast has a reverse dependency from flamthrower. I have been in
contact with its maintainer Dann Frazier who had mentioned he was in a
somwhat similar position than me. I'll wait to see what he's to say
about this.


Reply to: