[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#474034: ITP: gpxe -- PXE network bootloader for x86 PCs

On Mon, Dec 07, 2009 at 01:57:02PM +0100, Daniel Baumann wrote:
> i've prepared an updated package based on the ones from vagrant, git is  
> available here:
>   git clone git://git.debian-maintainers.org/git/syslinux/gpxe.git

this repository seems to cause me troubles. i do a "git clone" on it, and then
a couple days later, run "git pull" and it generates merge conflicts.

i delete the entire directory, "git clone" again, and after a couple days "git
pull" generates merge conflicts.

the freshly cloned repository only ever seems to have a single commit, so i
don't understand where the merge conflicts are coming from.

i'm not real savvy with git, but i don't have this problem with other git
repositories i've been tracking and committing to.

> and .deb packages here:
>   deb http://syslinux.debian-maintainers.org/ sid/snapshots main

there don't appear to be packages there.

live well,

Reply to: