[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#557788: ITP: libjson-c -- JSON manipulation library

Yes I need it as dependency for another package.

2009/11/24 George Danchev <danchev@spnet.net>

JFYI: we already have yajl [1] in Debian proper, which is superior to libjson-
c or any other existing JSON C implementation. Therefore unless you need the
latter library as a dependency of another package, I don't see much gain to
have it in Debian too.

[1] http://lloyd.github.com/yajl/

pub 4096R/0E4BD0AB <people.fccf.net/danchev/key pgp.mit.edu>

Reply to: