[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#514472: marked as done (ITP: globus-gss-assist -- Globus Toolkit - GSSAPI Assist library)

Your message dated Sat, 25 Apr 2009 00:07:16 +0000
with message-id <E1LxVQK-0004MS-0s@ries.debian.org>
and subject line Bug#514472: fixed in globus-gss-assist 4.0-2
has caused the Debian Bug report #514472,
regarding ITP: globus-gss-assist -- Globus Toolkit - GSSAPI Assist library
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

514472: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514472
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wnpp
Severity: wishlist
Owner: Steffen Moeller <steffen_moeller@gmx.de>

* Package name    : globus-gss-assist
* URL             : http://www.globus.org/api/c-globus-4.2.1/globus_gss_assist/html/index.html
* License         : Apache 2
  Description     : Globus Toolkit - GSSAPI Assist library

 The Globus Toolkit is an open source software toolkit used for
 building Grid systems and applications. It is being developed by the
 Globus Alliance and many others all over the world. A growing number
 of projects and companies are using the Globus Toolkit to unlock the
 potential of grids for their cause.
 This package provides convenience functions for using the Globus GSS-API.

--- End Message ---
--- Begin Message ---
Source: globus-gss-assist
Source-Version: 4.0-2

We believe that the bug you reported is fixed in the latest version of
globus-gss-assist, which is due to be installed in the Debian FTP archive:

  to pool/main/g/globus-gss-assist/globus-gss-assist-progs_4.0-2_amd64.deb
  to pool/main/g/globus-gss-assist/globus-gss-assist_4.0-2.diff.gz
  to pool/main/g/globus-gss-assist/globus-gss-assist_4.0-2.dsc
  to pool/main/g/globus-gss-assist/libglobus-gss-assist-dev_4.0-2_amd64.deb
  to pool/main/g/globus-gss-assist/libglobus-gss-assist-doc_4.0-2_amd64.deb
  to pool/main/g/globus-gss-assist/libglobus-gss-assist3_4.0-2_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 514472@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Mattias Ellert <mattias.ellert@fysast.uu.se> (supplier of updated globus-gss-assist package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Thu, 26 Mar 2009 09:21:25 +0100
Source: globus-gss-assist
Binary: libglobus-gss-assist3 globus-gss-assist-progs libglobus-gss-assist-dev libglobus-gss-assist-doc
Architecture: source amd64
Version: 4.0-2
Distribution: unstable
Urgency: low
Maintainer: Mattias Ellert <mattias.ellert@fysast.uu.se>
Changed-By: Mattias Ellert <mattias.ellert@fysast.uu.se>
 globus-gss-assist-progs - Globus Toolkit - GSSAPI Assist library Programs
 libglobus-gss-assist-dev - Globus Toolkit - GSSAPI Assist library Development Files
 libglobus-gss-assist-doc - Globus Toolkit - GSSAPI Assist library Documentation Files
 libglobus-gss-assist3 - Globus Toolkit - GSSAPI Assist library
Closes: 514472
 globus-gss-assist (4.0-2) unstable; urgency=low
   * Only quote the Apache-2.0 license if necessary.
   * Initial release (Closes: #514472).
   * Updated deprecated Source-Version in debian/control.
 8c1867bd68cdacf85057b6823d8c4752e48cd8fe 1818 globus-gss-assist_4.0-2.dsc
 c0a076ffefdf745b7b0b561690e6c2f6f3ec47d5 13787 globus-gss-assist_4.0-2.diff.gz
 08bacae4e60632151a13ce6b8a46fe3b236b85a8 22642 libglobus-gss-assist3_4.0-2_amd64.deb
 fc8c98dd0453edca609c39960e19dea9d67e1805 9888 globus-gss-assist-progs_4.0-2_amd64.deb
 6b8931229ef8b5ab7ad626bb7afd0e4b27824f36 27928 libglobus-gss-assist-dev_4.0-2_amd64.deb
 563a48f2a97bac7db7471fa5b20b57c96fe4e5be 149522 libglobus-gss-assist-doc_4.0-2_amd64.deb
 d55175b0fa35608f7369b0e6f8af99ce87e53e3ba1d59f326c6fb35582f8053d 1818 globus-gss-assist_4.0-2.dsc
 3222ffa0d948a16c513e782bdc6dbf9a697632c81b639917491eecfae960b55c 13787 globus-gss-assist_4.0-2.diff.gz
 ed8450cd2e3034b103f84409ccc09b2671726d28f981c673d5f9a6e6946a15d1 22642 libglobus-gss-assist3_4.0-2_amd64.deb
 647a5474f9a53361e282433b3285701cea584b8dcb87e154e23fcd768288818c 9888 globus-gss-assist-progs_4.0-2_amd64.deb
 b60f24c7e956780246d7fd3bb92feead1709aeb8a50ad60461bea04c2cbc4628 27928 libglobus-gss-assist-dev_4.0-2_amd64.deb
 e97557a52daeb934a9fad35652f110a6d5904fd9e1d40706c75627d92ba1cefe 149522 libglobus-gss-assist-doc_4.0-2_amd64.deb
 f4e9fdf67351512a76ab71be37b10e06 1818 net optional globus-gss-assist_4.0-2.dsc
 5d287235ee8662d37f0cdfdd98d06a60 13787 net optional globus-gss-assist_4.0-2.diff.gz
 9c90b3f26bac9dcc5341ced87e6a7a87 22642 libs optional libglobus-gss-assist3_4.0-2_amd64.deb
 af584b5450295aedd55a175688ec2b8e 9888 net optional globus-gss-assist-progs_4.0-2_amd64.deb
 bd57c8aec712cf57acbd5441b29ff7d4 27928 libdevel optional libglobus-gss-assist-dev_4.0-2_amd64.deb
 8ce80e55509937890316162fd547685b 149522 doc optional libglobus-gss-assist-doc_4.0-2_amd64.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: