[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#494666: marked as done (ITP: libsearch-estraier-perl -- pure perl module to use Hyper Estraier search engine)

Your message dated Sat, 23 Aug 2008 15:41:16 +0000
with message-id <E1KWvEq-00066u-MJ@ries.debian.org>
and subject line Bug#494666: fixed in libsearch-estraier-perl 0.09-1
has caused the Debian Bug report #494666,
regarding ITP: libsearch-estraier-perl -- pure perl module to use Hyper Estraier search engine
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

494666: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494666
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wnpp
Severity: wishlist

* Package name    : libsearch-estraier-perl
  Version         : 0.09
  Upstream Author : Taku YASUI <tach@debian.or.jp>
* URL             : http://search.cpan.org/dist/Search-Estraier/
* License         : GPL v2 or later
  Programming Lang: Perl
  Description     : pure perl module to use Hyper Estraier search engine

  This module is implementation of node API of Hyper Estraier. Since
  it's perl-only module with dependencies only on standard perl modules,
  it will run on all platforms on which perl runs. It doesn't require
  compilation or Hyper Estraier development files on target machine.

  It is implemented as multiple packages which closly resamble Ruby
  implementation. It also includes methods to manage nodes.

  There are few examples in scripts directory of this distribution.

--- End Message ---
--- Begin Message ---
Source: libsearch-estraier-perl
Source-Version: 0.09-1

We believe that the bug you reported is fixed in the latest version of
libsearch-estraier-perl, which is due to be installed in the Debian FTP archive:

  to pool/main/libs/libsearch-estraier-perl/libsearch-estraier-perl_0.09-1.diff.gz
  to pool/main/libs/libsearch-estraier-perl/libsearch-estraier-perl_0.09-1.dsc
  to pool/main/libs/libsearch-estraier-perl/libsearch-estraier-perl_0.09-1_all.deb
  to pool/main/libs/libsearch-estraier-perl/libsearch-estraier-perl_0.09.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 494666@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Taku YASUI <tach@debian.or.jp> (supplier of updated libsearch-estraier-perl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Tue, 19 Aug 2008 13:05:03 +0900
Source: libsearch-estraier-perl
Binary: libsearch-estraier-perl
Architecture: source all
Version: 0.09-1
Distribution: unstable
Urgency: low
Maintainer: Taku YASUI <tach@debian.or.jp>
Changed-By: Taku YASUI <tach@debian.or.jp>
 libsearch-estraier-perl - pure perl module to use Hyper Estraier search engine
Closes: 494666
 libsearch-estraier-perl (0.09-1) unstable; urgency=low
   * Initial Release.
     (closes: #494666)
 34f45f0e6fb6228953e5b48d10c0f4e8c6e027f7 1168 libsearch-estraier-perl_0.09-1.dsc
 83992c514c5d39875a107d8c40d544064b5c8d20 39134 libsearch-estraier-perl_0.09.orig.tar.gz
 171082a5946685d8f9ce1533fdaeff123fedce0e 2229 libsearch-estraier-perl_0.09-1.diff.gz
 8b9f9bbd3861e9fc1a6f4a35a334f6d2d054fd89 28086 libsearch-estraier-perl_0.09-1_all.deb
 2c047f77748b44e0ac2e5a4f2ddf83de59e406403cd4024951d13276d7413883 1168 libsearch-estraier-perl_0.09-1.dsc
 d1889ffca28a29e4043b719909032272ceed98cce4c74869a5d326d323c58b53 39134 libsearch-estraier-perl_0.09.orig.tar.gz
 80c9c842161ddbdf12954ee1c76ebd1c28904762c2c7c0ad224cb9299bec65ac 2229 libsearch-estraier-perl_0.09-1.diff.gz
 97fa65f0809c2f84b7d9bf3ba08be3e414fbd4441ffe27ab0c7405d767623dd3 28086 libsearch-estraier-perl_0.09-1_all.deb
 1152178338a966d155922d7d4d877f70 1168 perl extra libsearch-estraier-perl_0.09-1.dsc
 67d684fb06d96a8931dad8e87c50d3df 39134 perl extra libsearch-estraier-perl_0.09.orig.tar.gz
 6e07420f7e8d4e23824afbad355014f2 2229 perl extra libsearch-estraier-perl_0.09-1.diff.gz
 afbfd1917a3d84eb8808663278cbab63 28086 perl extra libsearch-estraier-perl_0.09-1_all.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: