[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#492696: Adding Padre to Debian

I have released v0.04 in which I tried to solve this issue by eliminating
the offending method call hopefully requireing a lower version of wxWidgets.

I'd appreciate if you gave it a try.
Even if Padre itself cannot go into stable it would be nice if all its
prereqs could.

It would be also nice IMHO if the package was called padre and not libpadre-perl
or if there was an effectively empty package called padre that would
require  libpadre-perl.

Padre also has a web site now http://padre.perlide.org/ though it is
being released to CPAN.


Reply to: