[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#492696: Adding Padre to Debian



On Tue, Jul 29, 2008 at 12:37 AM, Damyan Ivanov <dam@modsoftsys.com> wrote:
> -=| Gabor Szabo, Mon, Jul 28, 2008 at 10:45:24PM +0300 |=-
>> Mattia Barbon the maintainer of Wx suspect an old version of
>> wxWidgets.
>>
>> Could you please send me the output of this:
>>
>> perl -MWx -le'print Wx::wxVERSION_STRING()'
>
> wxWidgets 2.6.3
>
> not exactly "recent", yes. What is the minimal required WxWidgets
> version?

It seems it is 2.7.x or later.

I don't know if I would like to require an upgrade but then looking
at http://www.wxwidgets.org/downloads/
it say:
 Current Stable Release: 2.8.8
Previous Stable Release: 2.6.4

so 2.6.3 is quite old.
Does that mean that Debian unstable - I guess that is where you are
trying to install is
running wxWidgets 2.6.3 ?

Gabor



Reply to: