[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#490386: RFP: h264enc -- h.264 video encoding script

Cristian Greco wrote:
> Moreover, to achieve full functionality, h264enc should Depends: on
> some other packages:
> - lsdvd, vorbis-tools, ogmtools, mkvtoolnix
> - gpac, pipeviewer
> The former are already packaged for Debian, while the latter are not.

You don't need gpac, unless you're making specific types of output files
(.mp4?). Dunno about pipeviewer, name doesn't ring a bell so I assume I
didn't need it. :-) 

mencoder is the bigger proboem dep.

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: