[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#382796: ITP: python-alsaaudio -- Alsa bindings for Python

On Sun, Aug 13, 2006 at 11:59:25PM +1000, Hamish Moffatt wrote:
> On Sun, Aug 13, 2006 at 03:18:44PM +0200, Paul Brossier wrote:
> > * Package name    : python-alsaaudio
> [..]
> > Two notes: 
> >   - the package exists in ubuntu edgy, and i'll start from there to make
> >     the debian version of it.
> >     http://packages.ubuntulinux.org/edgy/sound/python-alsaaudio
> >   - this package is required for jokosher (#381803)
> Cool, thanks for packaging this. I started doing it locally but I
> haven't kept up with the new Python policy etc. I need it for an
> application I want to write.
> I emailed Thom May about the Ubuntu package a few months back, as he's a
> Debian developer as well and I wanted to find out if he would maintain
> the package for Debian. He seemed to have lost interest and was happy
> for someone else to take it up for Debian.
> Note that upstream appears to be non-existent and there's a lot of
> functionality missing I think.

Hi Hamish,

looking at the license, it seems the maintainer thought the package
could become an official python module, which would be a good thing.

do you know which features are missing?

cheers, piem

> Hamish
> -- 
> Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: