[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#354443: ITP: gnonlin -- non-linear editing module for gstreamer

Package: wnpp
Severity: wishlist
Owner: Loic Minier <lool@dooz.org>


 I intend to package gnonlin.

* Package name    : gnonlin
  Version         :
  Upstream Author : Wim Taymans <wim.taymans@chello.be>,
                    Steve Baker <stevebaker_org@yahoo.co.uk>,
                    Edward Hervey <bilboed@bilboed.com>
* URL             : http://gnonlin.sourceforge.net/
* License         : LGPL
  Description     : non-linear editing module for gstreamer

 Gnonlin is a set of GStreamer elements to ease the creation of
 non-linear multimedia editors.  It works together with the GStreamer
 multimedia framework to give developers a powerfull and flexible set of
 tools for quickly assembling applications which needs to handle
 non-linear multimedia editing.

 Please note this package is required to build pitivi (#291069).

 I intend to start from the Ubuntu packages and to host the packaging
 files under pkg-gstreamer, maintainers or prospective maintainers are


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro (charmap=ISO-8859-15)

Loïc Minier <lool@dooz.org>
Current Earth status:   NOT DESTROYED

Reply to: