[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#126315: O: glade -- GTK+ User Interface Builder



Package: wnpp
Severity: normal

Some information about glade & glade-gnome:

---------------------------------------------------------
Package: glade
Priority: extra
Section: devel
Installed-Size: 3548
Maintainer: Luis Arocha <data@debian.org>
Architecture: i386
Version: 0.6.2-10
Replaces: glade-gnome
Depends: libc6 (>= 2.2.4-2), libglib1.2 (>= 1.2.0), libgtk1.2 (>= 1.2.10-2.1), xlibs (>> 4.1.0)
Recommends: autoconf (>= 2.13-1), automake (>= 1.4)|automake1.5, gettext (>= 0.10.35-2), libgtk1.2-dev (>= 1.2.0-1)
Conflicts: glade-gnome
Filename: pool/main/g/glade/glade_0.6.2-10_i386.deb
Size: 1083904
MD5sum: e8f4da2b4972bda0c6cfeb6a9e746334
Description: GTK+ User Interface Builder
 Glade is a RAD tool to enable quick and easy development of user
 interfaces for the GTK+ toolkit. It also contains built-in support for
 generating the C source code needed to recreate the interfaces.
 .
 If you want Glade with support for the Gnome libraries, you should
 install the glade-gnome package.
 .
 The user interfaces designed in Glade are stored in the well-known XML
 format, enabling easy integration with external tools. Several tools are
 already available which can turn the XML files into source code in other
 languages such as C++, Perl and Python. Other tools such as libglade can
 load the XML files and create the interfaces at runtime.
 
-------------------------------------------------------------------------------------------

Package: glade-gnome
Priority: optional
Section: devel
Installed-Size: 3700
Maintainer: Luis Arocha <data@debian.org>
Architecture: i386
Source: glade
Version: 0.6.2-10
Replaces: glade
Provides: glade
Depends: bonobo (>= 1.0.12), gdk-imlib1, libart2 (>= 1.2.13-5), libaudiofile0, libbonobo2 (>= 1.0.12), libc6 (>= 2.2.4-2), libdb3 (>= 3.2.9-1), libesd0 (>= 0.2.22-4) | libesd-alsa0 (>= 0.2.22-4), libgdk-pixbuf2 (>= 0.11.0-2), libglib1.2 (>= 1.2.0), libgnome32 (>= 1.2.13-5), libgnomesupport0 (>= 1.2.13-5), libgnomeui32 (>= 1.2.13-5), libgtk1.2 (>= 1.2.10-2.1), liboaf0 (>= 0.6.6), liborbit0 (>= 0.5.10), libxml1 (>= 1:1.8.14-3), oaf (>= 0.6.6), xlibs (>> 4.1.0), zlib1g (>= 1:1.1.3)
Recommends: autoconf (>= 2.13-1), automake (>= 1.4)|automake1.5, gettext (>= 0.10.35-2), libgnome-dev (>= 1.2.0-1)
Conflicts: glade
Filename: pool/main/g/glade/glade-gnome_0.6.2-10_i386.deb
Size: 1124956
MD5sum: 2125d631984abaf8eb2ef6c1c9d5eb50
Description: GTK+ User Interface Builder (with GNOME support)
 Glade is a RAD tool to enable quick and easy development of user
 interfaces for the GTK+ toolkit and the Gnome desktop environment.
 It also contains built-in support for generating the C source code
 needed to recreate the interfaces.
 .
 The user interfaces designed in Glade are stored in the well-known XML
 format, enabling easy integration with external tools. Several tools are
 already available which can turn the XML files into source code in other
 languages such as C++, Perl and Python. Other tools such as libglade can
 load the XML files and create the interfaces at runtime.

-- 
Luis Arocha "Data" <data@gamebox.net>             o
Canary Islands, Spain              /|              \O__@
         ____ O _________________ //|_____________  | _______
   O    /     |\-@               ///               //        / O
  /\   /      \\                |//                \\       /  /\
__>_oo/_______//________________|/_________________________/___o<___
Linux yoda 2.4.17 i686
If you refuse to accept anything but the best you very often get it.

Attachment: pgppXAWcfr4k9.pgp
Description: PGP signature


Reply to: