[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Request to give back davix 0.7.1-3 on sh4


I would like to request that the build of davix 0.7.1-3 is tried again
on sh4. The package has built successfully on all other architectures,
and earlier versions of the package have built successfully on sh4.

The error in the build log is:
 CMake Error: Generator: execution of make failed. Make command was: "/usr/bin/make" "cmTC_777b2/fast"


Looking at the build history of the davix package this error has been
the cause for some failures in the past, but it appears randomly at
different places in the logs - it is not caused by a specific cmake
test. Where a second try building the same version has been made it has

The same error can also be found in the logs of some other recently
built packages that are in Build-Attempted state on sh4, while
successfully building on other architectures [1]. So it looks like an
issue with cmake that is randomly triggered on sh4 only.

1. See e.g.



Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: