[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-octave-devel] Give-back and dep-wait setting for some octave-* pkgs

* Rafael Laboissiere <rafael@debian.org> [2009-06-02 08:22]:

> * Kurt Roeckx <kurt@roeckx.be> [2009-06-01 12:10]:
> > On Mon, Jun 01, 2009 at 11:36:21AM +0200, Rafael Laboissiere wrote:
> > > Due to a strict version dependency between octave3.0 (arch: any) and
> > > octave3.0-common (arch: all), the autobuild of the octave-* packages gets
> > > shaken when octave3.0 FTBFS.  I will have to think on how to avoid this
> > > problem in the future.
> > > 
> > > For now, I think that the following will be appropriate:
> > 
> > I'll do that.
> Thanks.  It seems that there are still problems with some package on
> ia64. I will investigate this later, if you do not beat me first.

Some package FTBFS on ia64 with the following error:

Unpacking octave3.0 (from .../octave3.0_1%3a3.0.5-6_ia64.deb) ...
dpkg: error processing /x/org/chroots/buildd/sid/var/cache/apt/archives/octave3.0_1%3a3.0.5-6_ia64.deb (--unpack):
 unable to make backup link of `./usr/bin/octave-3.0.5' before installing new version: Operation not permitted

This only seems to occur with caballero.  The autobuilds on mundy seem to
have succeeded, but I did not verify it carefully.  The affected packages
are: octave-octcdf, octave-octgpr, octave-odepkg, octave-optim, octave-parallel,
octave-plot, octave-signal, and octave-specfun
Any idea on how to fix this problem?


Reply to: