[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt policy and volatile-sloppy

Andrew Shugg wrote:

Is anyone else using volatile-sloppy?  I'm asking because, as far as
I've been able to determine, there's no "how to use volatile-sloppy"
information either in this list's archives or on d.o/devel/volatile ...

This thread is a little old, but someone might find my response useful. My /etc/apt/preferences file is below. This allows me to use stable, testing, stable security, volatile, and volatile-sloppy together.

Package: *
Pin: release o=volatile.debian.net
Pin-Priority: 600

Package: *
Pin: release a=stable
Pin-Priority: 600

Package: *
Pin: release a=testing
Pin-Priority: 500


Reply to: