[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Aptitude Not Using Packages From Volatile

On Sun, Mar 19, 2006 at 10:39:53PM -0800, Jason Self wrote:
> I'm using Debian Sarge 3.1r1. After adding deb
> http://volatile.debian.net/debian-volatile sarge/volatile main into
> sources.list, I ran apt-get update, which returned:


> apt-cache policy spamassassin returns
> spamassassin:
>   Installed: 3.0.3-2
>   Candidate: 3.0.3-2
>   Version Table:
>  *** 3.0.3-2 0
>         500 http://debian.oregonstate.edu stable/main Packages
>         500 http://linux.csua.berkeley.edu stable/main Packages
>         500 http://security.debian.org stable/updates/main Packages
>         100 /var/lib/dpkg/status

Spamassissin is not in volatile, it is only in proposed-updates see:

The README.txt says:

The -proposed-distributions are _not_ for real usage. Uploaded
packages enter them without further checks, and they may subsequently
be rejected (and removed from the archive). So, if you use them, you
risk to end up with unrecommended packages.

Bye Volker

Reply to: