[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mount Windows Partion says it is hybernating, but it isn't, surely it isn't!

Richmond <richmond@criptext.com> writes:

> When I try to mount Windows 10 partition from Linux it says:
> "Windows is hibernated, refused to mount.
> Falling back to read-only mount because the NTFS partition is in an
> unsafe state. Please resume and shutdown Windows fully (no hibernation
> or fast restarting.)
> Could not mount read-write, trying read-only"
> But I have unchecked the "fast boot" in Windows 10, and also unchecked
> the hibernate (both from the administrator account), and I tried
> restarting, and shutting down with
> shutdown /s /f /t 0
> and
> shutdown /r /o
> Windows is up to date and there are no pending updates.
> But always the same error from debian.

I fixed this with:

mount -t ntfs-3g -o remove_hiberfile

but the file must have come back again after the next Windows restart.

So I just have to remember to do this every time.

Reply to: