[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Missing a "9" (possible font missing)

Hi guys,

When I open this website:


Every "9" is written as a dash "-". If you look for any event year for the current year you (well, at least me) will see 201-

I'm not sure how this come to be. I tried to look at the "html page source" to detect what font it uses, but I saw no explanation there.

Some time ago I remember removing A LOT of fonts I don't need from my computer (mostly not-latin). So maybe I removed something I shouldn't.

I tried with firefox and google chrome, both the same results. I installed back
fonts-ibm-plex and fonts-noto-core to test, but still no "9" at the page.

I thought maybe it was a site problem, but when I used virtualbox and chrome over windows 10, the "9" was there.

I changed the default font from firefox to "liberartion sans" but no luck.

Not sure how to proceed. What is the mystery?

My best,


Dr Beco
A.I. researcher

"I know you think you understand what you thought I said but I'm not sure you realize that what you heard is not what I meant" -- Alan Greenspan

Creation date: pgp.mit.edu ID as of 2014-11-09

Reply to: