[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

jupyter notebook immediately crashes with dead kernel

Running current debian stable (64-bit).

I installed the jupyter-notebook package (which caused several other packages
associated with python3 to be installed).

There was no indication of any problems with the installation, and I didn't
see any messages suggesting that anything else needs to be done to run jupyter.

But when I run the application and try to create a new notebook using File |
New Notebook | Python3 on the web page
http://localhost:8888/notebooks/Untitled1.ipynb?kernel_name=python3, the
python3 kernel will not start and I get a message saying that it has died.
Attempts to restart the kernel produce the same result.

What else do I need to do to get this package to work? Or is there somewhere
on the system where I can find a more useful error message?

  Doc Evans

Web:  http://enginehousebooks.com/drevans

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: