[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SOLVED] timeout before file dialogs show up

Il 28/06/2018 18:52, David Wright ha scritto:
I don't think the presence of the mountpoint itself is a problem.

I can confirm it's not the culprit: I've tried commenting out all network mountpoints in /etc/fstab but the problem remains.

However there was something in the error message that made me think we were looking in the wrong direction, in particular this:


a Google search showed that GOA is acronym for "Gnome Online Accounts". That shed some light: a long time ago I used to run Gnome, then switched to XFCE. However I've always been using Debian unstable and my installation was born in 2011 and always upgraded since. Sometimes it happens package dependencies break and I resort to manual installation or removal by means of

dpkg --force-all ...

or similar hacks. That could well leave files behind, so I suspected some old GOA files were lingering around in the filesystem, hung at prehistoric versions because my APT system doesn't even know they are still there anymore.

# apt-cache search gnome goa

told me what packages to install in order to update those files. I installed libgoa-1.0-0b and libgoa-backend-1.0.1 et voilà, problem solved.

Reply to: