[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: USB Install Fails, Complains about CD-ROM

On Fri, May 11, 2018 at 11:56 AM, Curt <curty@free.fr> wrote:
On 2018-05-11, Kent West <westk@acu.edu> wrote:
> The real problem is that after going through the first three or four
> screens, the install halts, complaining about not being able to read the

I would guess that in the installer's parlance it's referring to your usb stick.

Have you tried another stick (flaky stick)? Or another usb port (flaky

> Googling the issue suggested a couple of possible fixes, but I've had no
> success yet.

If only we knew what they were--like going to the console and mounting
the usb stick manually?

Yes, but mounting didn't work, no matter what I tried. But as reported in another post just now, the problem turned out to be that the stick had a "mac" partition table; I converted it to "GPT", and now all is well (well, except for the trackpad not working, which I'll worry about later).

Kent West                    <")))><
Westing Peacefully - http://kentwest.blogspot.com

Reply to: