[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem of expanded partition partially solved.

Hi all.
I used 'parted /dev/sda2', it is exactly, about 'resize2fs /dev/sda' don't remember,but exact not did format  'swap' and  'sda2'.
I deleted swap-partition and create it again with 'parted', between  'deleted--create' I expand  'sda2' ( 'parted' not requests from me nothing), 'fdisk' for manipulations didn't used. 
Just now:
root@debian:/home/user# resize2fs /dev/sda3
resize2fs 1.43.4 (31-Jan-2017)
resize2fs: Bad magic number in super-block while trying to open /dev/sda3
Couldn't find valid filesystem superblock.
root@debian:/home/user# resize2fs /dev/sda2
resize2fs 1.43.4 (31-Jan-2017)
The filesystem is already 5925113 (4k) blocks long.  Nothing to do!

I shall find the file that was sliding on the screen at boot time, and also I shall have tried all advices, but it will be not  quickly, (weak skills and English interfere ).
Thank you.
Prompt me: will a benefit of using separate mail programm instead Firefox, and the which?

Reply to: