[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: firefox cannot download after jessie->stretch

On 11/24, Frank Miles wrote:
firefox/iceweasel has worked just fine for years

I just upgraded my home jessie machine to stretch.  That went very
smoothly, so far only one exception.  I can no longer download anything
with this browser.  I've reinstalled, cleared out my profile, run in
'safe' mode (no add-ons such as no-script).  I've tried other
destinations, including "ask me" (it never asks).  I only get the
truncated error message:
  "could not be saved, because you cannot change the contents of that

Turned off my firewall - no change.  Tried downloading from other sources,
no change.

Epiphany downloads the same files with no problem.

Has anyone else had this problem recently ?  Looking at the Debian bug
reports I saw a year-old report that looked kind of similar.

 Thanks for any insights!

Where is it trying to save to and what are the file permissions for that location.


Thinkpad T60p 2.33Ghz 2GB SXGA+

Jabber IM: dekkzz76@jabber.hot-chilli.net

Attachment: signature.asc
Description: PGP signature

Reply to: